Sign in to follow this  
DDSWDF

New (Used) Auris '16 model, will not display Greek contacts over Bluetooth

Recommended Posts

Hello,

I just signed up to this forum so I can keep up to date and discuss everything about my car with the aim of getting the most satisfaction out of it.

I just got it last Friday. It's only lightly used and I've loved every moment I've had in it thus far. It's certainly an upgrade from my Peugeot 307.

What I'm here to discuss is that when I connect my Android phone over bluetooth, the car's central console screen displays all the latin characters and the symbols in contacts perfectly, but all Greek letters come out as full-stops, e.g. '..........., .......... (.......)' .

Why is that and what can I do to repair it?

Thanks in advance to anyone who is willing to tackle this with me.

Cheers!

Share this post


Link to post
Share on other sites
 

Hi & welcome to TOC, 🙂

You may do better if you can find a Greek forum - this is predominantly an UK forum & hence English/Latin characters so people with any experience of this are going to be very few or even nil. I wonder if the same happens with Cyrillic in which case a Russian etc. forum may be of more use to you than this one?

How current is the system software?

Share this post


Link to post
Share on other sites
1 hour ago, Heidfirst said:

Hi & welcome to TOC, 🙂

You may do better if you can find a Greek forum - this is predominantly an UK forum & hence English/Latin characters so people with any experience of this are going to be very few or even nil. I wonder if the same happens with Cyrillic in which case a Russian etc. forum may be of more use to you than this one?

How current is the system software?

Thank you for this suggestion. 

 

Quote

How current is the system software?

I am not sure how to check for that.

Share this post


Link to post
Share on other sites
2 hours ago, DDSWDF said:

I am not sure how to check for that.

On the head unit >Setup>General>System Information

Share this post


Link to post
Share on other sites
On 2/3/2019 at 7:27 PM, Heidfirst said:

On the head unit >Setup>General>System Information

Hello there. Thanks for the response. Unfortunately there is no "General>System Information" option in my menu.

Under the "Setup Enter" button the available options are:

  • Sound settings
  • Radio
  • TEL
  • Bluetooth

None of those lead to a General menu. The more I looked through the options available the more it looked hobbled. Maybe I'll have to ask the dealership what is up with that.

Also, I already contacted a Greek dealership and all they had to say was that it's impossible to repair this, but maybe I could switch the to Greek and see if the works. Apart from the fact that I don't care to, as I stated above, there also no way to. 😕

Still open to advice and troubleshooting suggestions. 

Again, thanks for the interest and the effort.

Share this post


Link to post
Share on other sites

Can you post a picture of your complete head unit with the screen up?

I wonder if you have a different unit from us - it's niggling at the back of my mind that in some previous post(s) Greece was different or omitted from Western Europe mapping? I take it that you are in Greece? 

Share this post


Link to post
Share on other sites

Assuming you are in Greece, have you tried contacting Customer Service of Toyota Greece - https://www.toyota.gr

Share this post


Link to post
Share on other sites

Hi there! 

Quote

Can you post a picture of your complete head unit with the screen up?

Below I'm posting some links of the head unit:

Quote

Greece was different or omitted from Western Europe mapping?

It's a fairly basic set. It has no LCD screen or maps functionality, if that's what you meant.

Quote

I take it that you are in Greece?

And yes, I am in Greece.

Quote

have you tried contacting Customer Service of Toyota Greece https://www.toyota.gr

Lastly, I contacted the Toyota dealership I got the car from (used).

 

I submitted the same questions to a big Greek forum (#1 on Google search) and it was deleted with no explanation or way to contact the admins.

Once again, thank you for taking an interest in this.

Share this post


Link to post
Share on other sites

Parakalo. 🙂

Do you have a full manual for your car? I had a look at the English version (a Greek version is also available for free download) & in it for bluetooth on that unit I noticed "Lower-case characters and special characters cannot be displayed." In English language setting Greek characters may well be classed as "special".

AurisBT.jpg

Kaleenikta sas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this