Sign in to follow this  
JasonAquilina

Fault warning + Vehicle will not turn itself off

Recommended Posts

Good afternoon.

I took delivery in MALTA through the local Maltese Agents for Toyota, of a new Toyota Land Cruiser YOM 2019, in September 2019.

The vehicle has not been modified in any way, with the following two applications only:

1) changed the tyres from stock fitted: Dunlop 245/70R17 (road tyres) to Cooper Discoverer ST MAXX PRO 245/70R17 (all-terrain tyres) - maintained the same size as manufacturer recommendation.

2) applied Dinitrol to chassis/undercarriage to protect against elements.

Both applications were made with prior approval/permission of the local agents for Toyota.

Since taking delivery of the vehicle I have been experiencing the fault warning as shown in the attached video on a random/irregular basis.

The vehicle works just fine but there is the rather annoying thing that when this fault warning appears, I am unable to turn off the engine. I reported this to the local agent (this happened the second day of my taking delivery of the vehicle) but they advised me, after inspecting it, that they found nothing registered as a fault in the system's software.

Nevertheless, the issue recurs at random intervals, sometimes going days without manifesting itself. When it has recurred (and seeing as the local agents did not find any registered fault) I normally let the car idle for a few minutes and then I manage to turn it off.

Not so this past Sunday, when the vehicle refused to respond to the engine stop-start button for over 4 hours leading me to have to turn it off by engaging 1st gear and letting go of the clutch whilst depressing the brake. I then disconnected the Battery since the electrics had remained 'on', so that I could use it again the next morning.

The next morning, I reconnected the Battery, and the vehicle worked perfectly well.

Anyone here have any idea as to what might be happening and how to resolve it? When I take the vehicle to Toyota they are unable to find anything in the vehicle's computer to register that the fault has occurred.

Thanks for any assistance and kind regards,

Jason.

 

 

Share this post


Link to post
Share on other sites

Is there any other Toyota dealer in Malta? If yes, did you try going to another place?

Did you show them this video, if yes, what were their comments?

I would also record trying to shut it off, showing the car is not responsive, and not functioning properly.

If they refuse to give proper service and actually fix the car, you can complain to Toyota themselves, they will put pressure on dealer to get it fixed.

The error clearly shows it's related to brake system, so i don't know why they did not check it, unless you did not tell them this info?

Share this post


Link to post
Share on other sites

Thank you furtula.

There is only one dealer in Malta and yes I did show them this video. 

Yes the error shows that it seems to be the brake system (although this seems to work well in practice. No issues so far), and when the Toyota dealer checked the ABS they too found nothing wrong with the ABS.

In addition to that when the agent conducted a computer diagnostic, the fault I saw as per the video did not register so it's all rather strange.

I suspect that this some "sensor" playing up.... so I've asked the agent to take another look. Meanwhile I'm keeping a size 10 spanner in my glove-compartment.

Incidentally - would you let me know how I can reach 'Toyota themselves', just in case it comes to this?

Kind regards,

Jason.

 

Share this post


Link to post
Share on other sites

if its showing a fault its logged a code they need to use techstream to look at the abs module as not all codes are stored in the ecu

Share this post


Link to post
Share on other sites

Thanks flash22. 

I'll mention this to them, for the record.

Kind regards,

Jason.

Share this post


Link to post
Share on other sites

This is the reply I just received from the local Toyota agent:-

Hi Jason,

I have spoken with our senior technicians and it was told that when this issue occurs to come to our show room and don’t turn the car off. Hopefully its not after hours or the weekend.”

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this