Jump to content
Do Not Sell My Personal Information


Black hard particles on toyota auris 2013 hybrid engine oil dipstick?


Recommended Posts

Black hard particles on toyota auris 2013 hybrid engine Oil dipstick? When checking engine Oil I found these tried cleaning and checking Oil again it seems they are inside the Oil that just been changed by toyota. Really confused is my engine going??? 

20210321_112655.jpg

Link to post
Share on other sites
  • chatstar changed the title to Black hard particles on toyota auris 2013 hybrid engine oil dipstick?

I wonder if they could be particles inside the dipstick tube... I think I can see some higher up as well.

Wouldn't like to second guess that one. Could be nothing more than a not so clean wipe of the dipstick in the past introduced dirt to the tube. Hard to see it can be in the Oil itself given that it is filtered anyway.

See what others think.

 

  • Thanks 1
Link to post
Share on other sites

Is that more particles further up the dipstick, top right?

I would have thought if they were suspended in the Oil the filter should remove them anyway?

Or the "new" Oil is contaminated for some reason. That blue wipe looks to have black specks embedded.

  • Thanks 1
Link to post
Share on other sites

Suspend them in some fluid, get a magnet next to them, and see if it does something.

  • Thanks 1
Link to post
Share on other sites

It looks to me as carbon deposits, best to check top where Oil is usually filled if any of these around the neck or cap. Either way whatever is should not be there, not that will cause engine damage as mentioned these are picked by the Oil filter but if it’s my car I will use engine flush stp or wynns and change the Oil and filter. 

  • Thanks 1
Link to post
Share on other sites

3 hours ago, mrpj said:

Is that more particles further up the dipstick, top right?

I would have thought if they were suspended in the oil the filter should remove them anyway?

Or the "new" oil is contaminated for some reason. That blue wipe looks to have black specks embedded.

Hi yes there are more further up. Every time I check Oil a couple of them show up. I did got the A.C gas refilled not sure if that got something to do with it?? 

Link to post
Share on other sites
56 minutes ago, chatstar said:

Hi yes there are more further up. Every time I check oil a couple of them show up. I did got the A.C gas refilled not sure if that got something to do with it?? 

Air conditioning system is separate and has nothing to do with the engine. You can try to clean dipstick tube with injecting some engine Oil through it using syringe, then run the engine for 10 min to let tho Oil filter pick and hold all of the dirt. Now I remember my gf car has the same thing when she bought the car from Toyota, they did change the Oil for her as part of the deal . I did engine flush and Oil change myself afterwards and  no  black particles  anymore . One more thing I remember, her Oil filter was over tightened by much, I needed 70cm long breaker bar to get it undone, the filter element was in poor condition and very black, I suspect it wasn’t changed in the last few services. , which can be the cause of the problem too. Best to get it check. 

  • Thanks 1
Link to post
Share on other sites

One thing not mentioned. How was the Oil removed? Was it through the dipstick, using one of those syphon machines and the tube used was dirty? If so, then did the garage actually change the Oil filter which is located from under the car, close to the Oil drain plug? There is an under engine shield. On the Avensis T27 at least, there is a access cover that can be opened to drain the Oil and change the filter. Not sure about the Auris access, but has the filter been changed? Did the person changing the Oil, use a dirty rag to check the Oil level or placed the dipstick somewhere dirty, contaminating the dipstick?

More food for thought! 
 

  • Like 1
  • Thanks 1
Link to post
Share on other sites

With chatstar saying in op that the Oil was changed by Toyota I'd be very surprised if they serviced it that way!

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Thats a lot of particulates not to be collected by the Oil filter, something may be producing what looks like carbon whilst you drive and continuous putting it in the Oil

Hybrids especially low miles suffer from blocked intake and valves from carbon, yours could have so much carbon build up its being passed through the breather pcv and into crankcase.

I'd be looking somewhere along those lines.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership