Jump to content
Do Not Sell My Personal Information


MyT App


TogsTaxi
 Share

Recommended Posts

I use the My T App for a variety of reasons, but for some strange reason, for the past 2 days, the Hybrid Coaching part is only showing part of the return journey from work locations this week,  Also more worryingly, it shows the cars location as being about 18 miles away from where it physically is, as I am looking out my window and its in my drive, whereas the app shows its in Horsham.

Has anyone else experienced this recently?

Link to comment
Share on other sites

Togs, it happens.  Use the App to report the problem.  Look for the rectangular speech bubble icon, under Give Us your feedback click App Support and report the problem.

I did you a couple of journeys that had been omitted.  I gave them the time and place and lo, they appeared.

As previously mentioned, if your journey involves more that 2,000 data points, typically over 3 hours running time, it stops recording.  This is a systems limitation.

  • Like 2
Link to comment
Share on other sites

You don't say how long those journeys are but it sounds typical of the point I've discussed in similar threads.

If these journeys are longer, it will cut off after the event limit of 2000 is reached, as Roy says above. In these circumstances, it will show the current location of the car in the place where the journey cut short. It will not correct this until you do another journey. This is odd because if you look at the description of the trip, it will have the approx address of your actual final destination.

On motorway journeys, the cut off might last a reasonable amount of time but for more complex journeys, it can be quite short. I've had it cut off after only 2hrs 15m and just over 90 miles driving through mid-Wales. I never managed to get a decent explanation as to what an event was. It appears all the hybrid score indicators for good or poor braking, etc, plus regular GPS locations for the route, but what seems to really eat into the limit is the constant switching from HV to EV mode.

I had a lot of discussions with Toyota UK about this issue because I lost around 10% of my total mileage when comparing the MyT miles to the odometer mileage. They "reassured" me that the limit had been removed/increased on newer models, but several months later, I'm still waiting for them to tell me what they are going to do about existing models. I am not holding my breath!

In the meantime, I've gone back to using the AA Car Genie that I had plugged into my last two cars. It does more or less the same thing but also tells me (and the AA if necessary) about faults on the car and if my 12v Battery drops low (which is surprisingly often - it only needs to be stood for 2-3 days, even after a long journey).

If you lose entire journeys, that is usually a Toyota server/communication issue and they usually appear eventually, unless the car wasn't taken out of service mode properly after a service, in which case you'll likely lose any journeys in the following 24 hours. 

Link to comment
Share on other sites

Many have reported similar issues with ‘lost’ trips and the `MyT app not syncing with the Toyota servers.

I report every issues as it happens from within the app, the more people who report issues the more likely will the the possibility of improvements.

  • Like 1
Link to comment
Share on other sites

Ernie,  did they recover the data for you? 

Also more reports gives them essential feedback that the App is actually being used. 

Link to comment
Share on other sites

My app hasn’t worked properly since 3rd August, reports mileage and fuel OK but no trips and always says my car is parked at home.  Reported the issue and Toyota and they said to deactivate the connected services and to then reactivate.  This didn’t work I have previously deleted and reloaded the app, tried it on an Android phone, disconnected from the car and put my profile back on, none have worked so I am going back to Toyota.

My trips are quite short but don’t see why that would affect it.

Link to comment
Share on other sites

I suggest signing out of app updating app then signing back in.

If you have used find my device when leaving this app you have to exit on the correct page.

 

Link to comment
Share on other sites

18 miles out is a long way car location on mine its only 5 houses out only but at least its the same street.

Last trip thats somtimes a journey out but put itself right overnight.

The journey is recorded ok in hybrid coaching but it may take a while for it to load up 30 minutes or somtimes overnight.

Milage is more accurate if i sign out of the app then back in.

Link to comment
Share on other sites

Yep, recurring problem. Given up on using it for business mileage to claim my fuel costs back. Drove from Newcastle back to the North West today and it only recorded as far as Kirkby Stephen. Another 70 miles beyond that weren't recorded.

Screenshot_20220820-001127_MyT.jpg

  • Like 1
Link to comment
Share on other sites

12 hours ago, Roy124 said:

Ernie,  did they recover the data for you? 

Also more reports gives them essential feedback that the App is actually being used. 

I've got some trips back, they appeared a few days later but some are gone forever. Example, I did one of our regular trips from Derbyshire to home and stopped at a service station on the M1 and it only recorded the trip from the M1 to home I seem to have managed to time warp the section from Derbyshire to the service area. The cars good but not that good!

  • Haha 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership