Jump to content
Do Not Sell My Personal Information


  • Join Toyota Owners Club

    Join Europe's Largest Toyota Community! It's FREE!

     

     

Wireless android auto


Glen trueman
 Share

Recommended Posts

Does anyone know why android Auto has stopped working wireless? i can only connect using my cable 

  • Confused 1
Link to comment
Share on other sites

Just bought 3 yo Yaris, I can't connect any maps, audio only, no visual map? Spent hours, what am I doing wrong?

 

Link to comment
Share on other sites

2 hours ago, Glen trueman said:

Does anyone know why android Auto has stopped working wireless? i can only connect using my cable 

It is not designed to work wirelessly.  Like you I have achieved a wireless connection but each time it is a one-off.  Too much faff to keep doing it.

Link to comment
Share on other sites

I believe its wired on older models. I've got a MY24 yaris and on it is now wireless, a friends yaris back from 2020 had to be wired.

  • Like 1
Link to comment
Share on other sites

3 hours ago, Glen trueman said:

why android Auto has stopped working wireless

Show us the picture of your multimedia unit

Link to comment
Share on other sites


Kori,  what model is your friend's car, Y or YC  and grade?

Link to comment
Share on other sites

6 minutes ago, Roy124 said:

Kori,  what model is your friend's car, Y or YC  and grade?

I don't want to say anything stupid, but it might be a MY20. If that the first facelift one? It was a Y and not a YC, and it was a design spec

Link to comment
Share on other sites

As others have said we need some more information.

What model?

What head unit/ entertainment unit?  As you appear to have had AA working wirelessly, it is probably a SmartConnect with 9" screen.

 The bulk of the work of the AA connection is handled by the phone.

Restart the phone and try - and old meme but true!

What version of Android? And have you had any recent updates? If so you may need to restart the phone for updates to complete.

How old is the phone? Older models struggle with latest version of AA and wireless. Android 13 & 14 can stretch capabilities of older models.

 

It does work, mine has been reliable for the past year although others struggle. I do occasionally have a drop out at start up, when in a poor mobile phone signal area. I think the phone is overloaded with tasks and the connection times out before completing.  It does reconnect if I then hit the AA icon in the head unit to force a connection. 

Link to comment
Share on other sites

24 minutes ago, RedToyota said:

I do occasionally have a drop out at start up, when in a poor mobile phone signal area. I think the phone is overloaded with tasks and the connection times out before completing.  It does reconnect if I then hit the AA icon in the head unit to force a connection. 

Interesting. 

Link to comment
Share on other sites

It's a yaris cross excel with the 9-inch smartconnect it worked fine till recently phone is a s21plus 

Link to comment
Share on other sites

1 hour ago, Glen trueman said:

It's a yaris cross excel with the 9-inch smartconnect it worked fine till recently phone is a s21plus 

The screen with physical buttons down either side or the one with the soft keys down the left side ?

These systems can be a bit flaky and throw a wobbly.  If you are saying you had wireless connection before, I'd suggest totally unpairing your phone and setting it up again.

Screenshot_20240522-115842.png

Screenshot_20240501-130752.png

Link to comment
Share on other sites

Go to settings (cog icon, upper left corner) and from there find your paired phones. Each phone has a dropdown (arrow on the right) where you have music, Phone and Android Auto options enabled/disabled for the device. Usually the phone no longer connects if it reconnected just to use music and/or calls. Enabling AA from there should reconnect it properly. Sorry if I missed some settings or names, I don't have my Yaris nearby.

Link to comment
Share on other sites

Cheers 🍻 

Link to comment
Share on other sites


if you look on the current known issues you will see its a bug in android auto

https://support.google.com/androidauto/thread/97890637/android-auto-known-issues-updated-4-15-2023?hl=en

Work in progress:
  • Thanks 2
Link to comment
Share on other sites

And that explains TOTAL silence on the Official Google Android Auto Forum on this topic !!!

  • Haha 2
Link to comment
Share on other sites

Latest Deals

Toyota Official Store for genuine Toyota parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via eBay links

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...




Forums


News


Membership