Jump to content
Do Not Sell My Personal Information


The Agro


Wild west Drifter
 Share

Recommended Posts

Hi everyone, all photo's of the beast will be uploaded to the General Gallery.

1st one there, taken just before it went back to dealer, see other posts.

Car is the 3 Door Aygo + with mmt Gearbox.

Option pack of alloys and Fog Lights

Rev Counter fitted by Toyota along with the TTE body panels - front splitters, side skirts,and roof spoiler.

Mods to come when it behaves and returns will include:

Opening out all the Honeycomb sections in the grill unless I can get some suitable Black Mesh.

Fitting ScanGauge II - nice to have the other gauge options.

K & N Filter in stock air box

Rossini Discs and EBC Green Pads.

Tempting idea's but may have to wait a while.

TTE lower springs,

15" alloys with Falken ZE-912 Tyres.

Link to comment
Share on other sites


Very bless whats wrong with it?

The beast would not start. New ignition barrel on the way from Japan :(

Link to comment
Share on other sites

Very bless whats wrong with it?

The beast would not start. New ignition barrel on the way from Japan :(

This might seem a strange question but.................................Did you have your foot down on the brake pedal when trying to start it?

Because the MMT equipped vehicles need this to be done........................did the dealer check that the circuit was sound as I understand that there is a microswitch within the brake pedal mechanism that completes the circuit and allows the starter to engage only with the brake pedal pressed down.

Link to comment
Share on other sites

LOL When I had my courtesy Aygo it took me 20 seconds or so for it to click that I needed to press the brake to start it.

On my mums Meriva it tells you that you need to press it. Disadvantge of having a small screen I suppose in the Aygo :(

Link to comment
Share on other sites


LOL When I had my courtesy Aygo it took me 20 seconds or so for it to click that I needed to press the brake to start it.

On my mums Meriva it tells you that you need to press it. Disadvantge of having a small screen I suppose in the Aygo :(

No problems starting it untill about before 3 days before it died. My thoughts were an interlock switch somewhere. Have covered only 1460 miles since purchase but am used to all the different methods of starting cars from the Aygo,Fiat's, Audi Auto's, Metro 6R4,(that was fun as it was a group B rally car) Have had manuals, auto's and driven some very exotic competition cars when I was a MSA Scrutineer, so tend to check what is needed.

Link to comment
Share on other sites

Had a couple of Aygo's with ignition barrel probs - had a few times the barrels were sent wrong so could take a while to get correct type lol.

Mart.

Link to comment
Share on other sites

I've been waiting two months for new locks and ignition barrel :(

Link to comment
Share on other sites

Hi All, I think mine might have the same problem, 4 month old platinum mmt with only 1650 miles. Was fine a few days ago now takes 2 or 3 attempts to start. it turns the engine but you then get a "ping" and it cuts out just as its about to start.... :angry: anyone else had this....??

Link to comment
Share on other sites

My Baby is Back. :)

Had a phone call at 1600hrs today saying she was ready. Went and saw the Gov'ner and asked to leave early.

Yaris Has Gone :D

Question now is which car do I come to JAE in?

Is there room on the club stand for it. Will be up on Saturday only.

Link to comment
Share on other sites

My Baby is Back. :)

Had a phone call at 1600hrs today saying she was ready. Went and saw the Gov'ner and asked to leave early.

Yaris Has Gone :D

Question now is which car do I come to JAE in?

Is there room on the club stand for it. Will be up on Saturday only.

I think the very least your Agro should do is turn up!

PM'ing GIDDLEPIN (aka Les) would be the best idea

Link to comment
Share on other sites

Hi All, I think mine might have the same problem, 4 month old platinum mmt with only 1650 miles. Was fine a few days ago now takes 2 or 3 attempts to start. it turns the engine but you then get a "ping" and it cuts out just as its about to start.... :angry: anyone else had this....??

yes this happens to me, but normally only when its been raining/extremely cold?

Link to comment
Share on other sites

Hi All, I think mine might have the same problem, 4 month old platinum mmt with only 1650 miles. Was fine a few days ago now takes 2 or 3 attempts to start. it turns the engine but you then get a "ping" and it cuts out just as its about to start.... :angry: anyone else had this....??

yes this happens to me, but normally only when its been raining/extremely cold?

I have had problem starting the same as Aimee but have noted the advice to turn they key then wait a few seconds before starting - and I'll try to remember try that whenever there is a problem.

Link to comment
Share on other sites

  • 2 weeks later...

The Agro is now behaving impecably.

Scangauge is a real bonus, I now wait till the engine is up to 70 degrees before I activate right foot mode in the morning rush to work. :thumbsup:

Have bitten the bullet and she is going into Abbey Toyota just round the corner from work for the TTE spring conversion. Springs on order and Paid for, pay for fitting when done. Big plus was I got a quote from Toll House who supplied the car and told Abbey what I was quoted and they undercut the price by £30.00 Should be done by next week.

Mental note to self, remember the new speed humps they have just put in the other road into work. :ffs:

For Info Toll House do sales and service but Abbey don't do the sales so could not buy from them.

Link to comment
Share on other sites


Hi All, I think mine might have the same problem, 4 month old platinum mmt with only 1650 miles. Was fine a few days ago now takes 2 or 3 attempts to start. it turns the engine but you then get a "ping" and it cuts out just as its about to start.... :angry: anyone else had this....??

yes this happens to me, but normally only when its been raining/extremely cold?

I have had problem starting the same as Aimee but have noted the advice to turn they key then wait a few seconds before starting - and I'll try to remember try that whenever there is a problem.

I think I have the same problem with all the above. There have been occasions when the car (Platinum MMT) wouldn't even turn over but second attempt on the turn of the key it started.

Link to comment
Share on other sites

The Agro is now behaving impecably.

Scangauge is a real bonus, I now wait till the engine is up to 70 degrees before I activate right foot mode in the morning rush to work. :thumbsup:

Have bitten the bullet and she is going into Abbey Toyota just round the corner from work for the TTE spring conversion. Springs on order and Paid for, pay for fitting when done. Big plus was I got a quote from Toll House who supplied the car and told Abbey what I was quoted and they undercut the price by £30.00 Should be done by next week.

Mental note to self, remember the new speed humps they have just put in the other road into work. :ffs:

For Info Toll House do sales and service but Abbey don't do the sales so could not buy from them.

Hey there mate - let us know how the ride quality is when they're fitted :) still in two minds on whether i'm getting this done or not...

Link to comment
Share on other sites

Hey there mate - let us know how the ride quality is when they're fitted :) still in two minds on whether i'm getting this done or not...

I am expecting to feel a lot more bumps but that does not worry me, In the past have had lowered Imp Sport,1964 MG Midget,Mk 1 1500cc Cortina, which was some of the slower stuff, but I also Raced 250cc Gearbox Karts, - No Suspension, 6 speed sequential Box ,2 stroke with a red line of 12000rpm and top speed of in excess of 140mph just 1 inch from the tarmac. :yes:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...




Forums


News


Membership