Jump to content
Do Not Sell My Personal Information


  • Join Toyota Owners Club

    Join Europe's Largest Toyota Community! It's FREE!

     

Immobilisers Won't Disengage


si709
 Share

Recommended Posts

Hia

After not running my 2001 Y reg celica for a while, i discovered i'd got a flat Battery, after re-charging, the engine will turn over but not start. Been tld this is because the immmobiliser will not disegage after a flat battey.

Does anyone know if this is true, and if so how to fix it without a trip to the dealer?

any help would be appreshated

Thanks.

Link to comment
Share on other sites


Ive had same problem.No body gave me an answer on my question on many forums,and not only english.My immobilliser is still not worknig but i know how to start my car.Ive found the fuse under the steering wheel.Im taking it out, turn the ignition key to start position and holding, than plug the fuse In and engine starts.

Link to comment
Share on other sites

you need to teach the fob to the alarms wavelength , for the gen 6 its on this forum under user name " sotal" not sure on gen 7 it maybe a dif alarm ??

http://toyotaownersclub.com/forums/index.p...showtopic=50803

Link to comment
Share on other sites

Latest Deals

Toyota Official Store for genuine Toyota parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via eBay links

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share







×
×
  • Create New...




Forums


News


Membership