Jump to content
Do Not Sell My Personal Information


Help Please


stevo_ae92
 Share

Recommended Posts

ok my ae92 gl 1.3 doesnt start checked all the plugs and fuel but wont fire please help with any ideas

Link to comment
Share on other sites


ok my ae92 gl 1.3 doesnt start checked all the plugs and fuel but wont fire please help with any ideas

Okay ...

...so fuel is getting through (plugs wet?)?

...does engine 'spark' (have you removed each plug, keep it attached to HT lead and find good earth on engine, then crank over and see if plug sparks)?

Also check HT leads from distributor (ALL can become cracked and carroded at each connector end with age).

Your car still has the 'Aisin' Carburettor (I think :unsure: ) if so remove airbox and check Choke flap is opening and closing/choke works.

On your car the 'coil' is mounted on the side of the distributor (I think :unsure: ) -so check conections. I did wonder if coil has failed (common at this age!) but ... if engine/sparkplugs 'spark' then coil is fine.

Finally have you checked inside disributor cap? -is rotor arm old and 'burnt' looking? - is cap clean inside etc.? -

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...




Forums


News


Membership