Sign in to follow this  
bobm

New Car Problems

Recommended Posts

Today had to go to Toyota garage because of a fault on the rear warning device and parktronic systems.....after they looked at car and "fixed it"....but before handing car over the same fault appeared...new loom for rear of car is being ordered......last week it was the terrible noise from the dashboard area....fixed...but also seems to have reappeared......car is only 4 months old and has only 3500 miles on clock...hope this is not another Friday afternoon car? My previous Prius Gen11 and was five years old with no problems at all......maybe should have kept it?

Share this post


Link to post
Share on other sites

Not heard of such problems previously from reading this or the US forums. Obviously this doesn't help you but it does sound like a rare problem.

Hope you get it solved. Let us all know how you get on.

:thumbsup:

Share this post


Link to post
Share on other sites

waiting on MrT to call with a new date for repair...hope this is the last of problems, will let you know what happens....a loom is the wiring right?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this