Sign in to follow this  
lininjim

Brand New Auris Hsd - Usb Port Not Working

Recommended Posts

Hi all, looks as if my USB port doesn't work.

I've tried three different sticks now

16GB - FAT32 with music synced on by Windows media player

4GB - FAT32 with music synced on by Windows media player

1GB - FAT blank

none of them show up at all, USB in the Media selector is not active

the option to save system system information with device id is not active either.

The head unit was upgraded to Touch and Go Plus by the dealer. Is it possible that they might have left a connector off?

Will be contacting them anyway, the T&G+ has crashed twice and reset itself.

Just wondered if anyone had any input (no pun)

Cheers

Jim

Share this post


Link to post
Share on other sites

The issue needs to go back to the dealer to resolve.

Share this post


Link to post
Share on other sites

Thought as much. Thanks mate.

Cheers

Jim

Share this post


Link to post
Share on other sites

certain USB drives won't show up on my Avensis, others are fine .... All work perfectly on my laptop.

I don't think that it''s a file format issue more a mechanical/electrical one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this