Sign in to follow this  
Agent Orange

New look Website oddities.

Recommended Posts

Firstly, it was a bit of a shock, the other day, to find the new, white look, to the website....Aaaagh, my eyes!.....After a couple of days, I've got used to it though:cool:

Anyway, is it just me or is there a lot of "refreshing" of the pages needed?  If I look at the forums, go away and come back later, I don't see new topics or posts and have to refresh/reload every time.  There could be something under settings that I haven't found but I wonder if others are having the same problem, as it didn't happen on the old forums pages.

Like I say, it might just be me....But I wouldn't mind some advice from somebody, if I'm doing something wrong.

Many thanks.

Share this post


Link to post
Share on other sites

Thanks for pointing this out. I have made a change on some of the page caching. Does this work better for you now?

  • Thanks 1

Share this post


Link to post
Share on other sites

That seems much better @Steve, Thank you so much for your quick response as the pages are up to date now and a "Refresh" isn't needed.....Good work, Sir! :smile:

As for the problem on the latest posts section, I don't actually see the problem, or any problem, so could you explain what you want me to look for, please?

Many thanks again and all the best. :smile:

Edit, The individual owners club pages (Aygo club, etc) seem to be loading fine but if you go back to the Home Page from there, there still seems to be a bit of a lag when you do....Not as bad as it was but I thought you'd like to know.  To be honest, it's probably not worth tinkering with, thanks again.

Edit number 2: Have you toned down the white background a bit, Steve?  It seems much kinder on the eyes, so thanks for that as well!:smile:

  • Like 1

Share this post


Link to post
Share on other sites

only the gutters from the sides have been removed. This was removed in the next version by the software developers. I did add a light grey instead of white to tone it down a little..

  • Thanks 1

Share this post


Link to post
Share on other sites

Top Marks, Steve and thank you......To paraphrase Don Henley...."Wayfarers off,  Baby".....................You might just need to Google "Boys of Summer" :rockon:

Thanks again. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Club Hybrid Poll

  • 312 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old