Jump to content
Do Not Sell My Personal Information


Head unit screen goes black when the vehicle warms up. Auris 2014.


Recommended Posts

Hi all,

Hope everyone is doing well.

So the display screen in my vehicle goes black after about an hour of driving. There are some white, green and purple lines that go across the screen when it goes black, they don't be there when it's on. The actual system is fine. Everything seems to be operating perfectly (except the screen). The reversing sensor, media system, bluetooth connectivity and navigation are all operating as usual, it's just the screen. I am under the impression that the screen is damaged. I have closely inspected it and can't find any cracks or scratches. But what confuses me is when I turn the car on the following day the screen operates perfectly normal, and then after about an hour it goes black again. I have looked around for a replacement screen and can't find anything. My guess is I may have to replace the whole head unit which isn't too bad.  

Has anyone else had this problem and does anyone know what the cause is? 

Does the replacement head unit have to be the head unit from the same model, 1.8 Hybrid, or can it be any head unit from any of the Auris's (pre-facelift E180 2012 - mid 2015)?

Does the replacement head unit have to be from the same trim level, Excel, or can it be from the Icon, Icon+ and Sport as these three trim levels have the exact same head unit?

And finally does the replacement head unit require coding or is it a simple plug and play? 

Vehicle: 2014 Toyota Auris Excel Touring 1.8 Hybrid.

Thank You.

Link to post
Share on other sites

12 hours ago, Kash1 said:

And finally does the replacement head unit require coding or is it a simple plug and play?

I've just changed my Touch with a Touch 2, no code but found out the wire harness not same, I had to fabricate an adapter. 

I am no expert but guessing you have a Touch 2 so should be a straight swap BUT I believe it has to be from a Hybrid car.

  • Thanks 1
Link to post
Share on other sites

Could be some connectivity issue on the PCB, or in the cable. 

When the unit is cold, all works fine, but once it also gets heated up, joints expand, and there is a bad connection. 

This can happen if you have some hairline cracks somewhere in the unit connections, in some of the cables, or pcb itself.

  • Like 1
Link to post
Share on other sites

you can buy a head unit from a lower trim level but you'll have to

swap the nav from your head unit to the new head unit thats all,

i have retro fitted the toyota nav in less than 20 minutes so its a

very quick job to do

  • Like 1
Link to post
Share on other sites

Thank you for the support and inputs. Much appreciated.

I have some pictures here.

The first picture is how it normally performs. The second picture is how it performs after a few hours.

 

IMG-20201223-WA0003.jpg

IMG-20201223-WA0002.jpg

Link to post
Share on other sites

It looks like an lcd is starting to come apart or the driver chip on the control board is starting to fail

TBH just replace the unit replace like for like the part number is on top of the unit usually starts with 86140- alterativally you can go into setup - general - system information

Link to post
Share on other sites

Happy New Year everybody. May this be a better year for us and all of our families. 

This 2nd hand one seems perfect. Thank You.

Has anybody got any instructions to remove the trim pieces or a guidance video I can follow?

Link to post
Share on other sites

Hi

turn to pg7 in the pdf i have marked up the page with what to do

10 minutes to have the head unit removed

once you have pryed the trim out in 1 place you can get your

fingers behind the trim and unclip it by hand

 

Auris_RHD_Touch_and_Go_Plus_PZ490_00331_B0_AIM_002_585_2.pdf

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...