Jump to content
Do Not Sell My Personal Information


Dashboard defaulting incorrectly on startup


Recommended Posts

Slightly weird issue which is irking me, and wonder it you can help.
When I start the C-HR up, instead of the speedo and odometer being the first screen to show, its presenting me with my fuel economy readouts instead.

Dunno if I've caught a "set this to be my default" somewhere along this line, but its irritating me, that I have to select the correct option through the menus on the steering wheel. Then, when I start the car the next time, it reverts back to the fuel economy readout again.  This is why I suspect I've set a "default" somewhere. I've read the handbook and it suggested a button press, but the layout buttons on my steering wheel are different to the diagram in the handbook. I have 4 directional buttons and a central 'OK' button, whereas the diagram has 2 larger buttons and an 'OK' button.

Any easy to follow suggestions / step-by-step directions would be appreciated.
Thanks folks! 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership