Jump to content
Do Not Sell My Personal Information


Car Alarm keeps going off


Bigbasa
 Share

Recommended Posts

Hi All

I have an odd problem - I unlock my keyless 1.8 petrol Avensis 2014, sit in the drivers seat, shut the door and after a few seconds and before I can start the ignition there's a loud click (almost like the central locking working - but it isn't) and seconds later the alarm goes off.

Not sure where to look in the manual - anyone come across this before or have any thoughts on the matter.

Cheers

Bigbasa

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

It sounds like the alarm is not being disarmed, even though the doors unlock.
Even though it is a different generation and technology, plus the scenario is different, I remember when the 'DOME' fuse degraded without actually blowing on my old MK1 Avensis. The central locking didn't work, so the door was unlocked with the key. Unfortunately the alarm was still armed until the remote was pressed to disarm the alarm. 

Your situation is very strange. I would suggest and auto electrician or Toyota specialist because this is a very unusual fault. It is like the security system is still armed. I have been watching some YouTube videos, and they always check the fuses, power and grounds. Diagnostics will be useful too. 
 

Link to comment
Share on other sites

Hi all,

I have a Avensis 2012 Valvematic 1.8 TR.

Today the alarm went off twice when the car was parked outside my home. No windows or doors were left open and bonnet/boot was closed. Any clues what it could be? Battery?

Thanks in advance 

Link to comment
Share on other sites

9 hours ago, Konrad C said:

It sounds like the alarm is not being disarmed, even though the doors unlock.
Even though it is a different generation and technology, plus the scenario is different, I remember when the 'DOME' fuse degraded without actually blowing on my old MK1 Avensis. The central locking didn't work, so the door was unlocked with the key. Unfortunately the alarm was still armed until the remote was pressed to disarm the alarm. 

Your situation is very strange. I would suggest and auto electrician or Toyota specialist because this is a very unusual fault. It is like the security system is still armed. I have been watching some YouTube videos, and they always check the fuses, power and grounds. Diagnostics will be useful too. 
 

Hi Konrad, hoping you can help. I have a Avensis 2012 Valvematic 1.8 TR T27.

Today the alarm went off twice when the car was parked outside my home. No windows or doors were left open and bonnet/boot was closed. Any clues what it could be? Battery?

Link to comment
Share on other sites

On 6/21/2022 at 9:55 AM, Konrad C said:

It sounds like the alarm is not being disarmed, even though the doors unlock.
Even though it is a different generation and technology, plus the scenario is different, I remember when the 'DOME' fuse degraded without actually blowing on my old MK1 Avensis. The central locking didn't work, so the door was unlocked with the key. Unfortunately the alarm was still armed until the remote was pressed to disarm the alarm. 

Your situation is very strange. I would suggest and auto electrician or Toyota specialist because this is a very unusual fault. It is like the security system is still armed. I have been watching some YouTube videos, and they always check the fuses, power and grounds. Diagnostics will be useful too. 
 

Hi, Thanks for reply. On double and triple checking I do believe the central locking is actually operating and I wonder, as I'm sitting in the car that the motion detector triggers the alarm. Also it's intermittent and generally occurs when I haven't got time to investigate. I guess the auto electrician will be geting a call if I can't figure it out soon.

Bigbasa

Link to comment
Share on other sites

On 6/21/2022 at 7:14 PM, Mo_h said:

Hi Konrad, hoping you can help. I have a Avensis 2012 Valvematic 1.8 TR T27.

Today the alarm went off twice when the car was parked outside my home. No windows or doors were left open and bonnet/boot was closed. Any clues what it could be? Battery?

It has happened when parking up on a hot day, with my old Mk1 Avensis and a couple of times with my current 2009 Valvematic 1.8 TR Tourer. I don't think it is the Battery unless you have trouble starting the car and the EPB light flashing. If the alarm keeps sounding repeatedly, check for insects triggering the motion sensor. The motion sensor can be temporarily disabled by pressing the button in the roof. Try locking the car using the key in the lock the old fashion way. As I said, in my experience the alarm tends to be triggered after parking up on a hot day. Not aware of it happening to my car recently.   

Link to comment
Share on other sites

Hi Mo. I answered you in another topic, will repeat here.

It has happened when parking up on a hot day, with my old Mk1 Avensis and a couple of times with my current 2009 Valvematic 1.8 TR Tourer. I don't think it is the Battery unless you have trouble starting the car and the EPB light flashing. If the alarm keeps sounding repeatedly, check for insects triggering the motion sensor. The motion sensor can be temporarily disabled by pressing the button in the roof. Try locking the car using the key in the lock the old fashion way. As I said, in my experience the alarm tends to be triggered after parking up on a hot day. Not aware of it happening to my car recently.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership