Jump to content
Do Not Sell My Personal Information


  • Join Toyota Owners Club

    Join Europe's Largest Toyota Community! It's FREE!

     

     

Using CarPlay


Donrald
 Share

Recommended Posts

Until recently my iPhone always connected with CarPlay without hard wiring it. Since a recent update to the car’s software I now find I can only connect if I use a cable. I have tried deleting the phone and reinstalling. Yes it connects to bluetooth and to WiFi but CarPlay does not function unless I plug the cable in. Even when I don’t plug it in it has the cheek to say I can connect CarPlay wirelessly but pressing Enable and it fails.

Anybody else had this problem and got a solution? As said it was fine until the last couple of weeks.

Link to comment
Share on other sites


Yes all is up to date. The phone has been restarted. Always do after an update.

Link to comment
Share on other sites

Latest Deals

Toyota Official Store for genuine Toyota parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via eBay links

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share







×
×
  • Create New...




Forums


News


Membership