Jump to content
Do Not Sell My Personal Information


Got My Cts Finally But . .


ErrieGraven
 Share

Recommended Posts

Finally got my CTS :D , but i think there is something wrong with it. I will explain. When i start the motor and i drive away it seems that something on the front right side makes a scratching sound, it happens only when i start after i have shut down the motor when i stop and drive away without shutting down the engine i don't hear the sound. Could this be the sound of the VSC self diagnosis or is it something else. I have been back to the dealer but he asked me to return tomorrow because then there will be a mecanic. Do i have to worry or is there something serious wrong?

Link to comment
Share on other sites


I've talked to the mechanic, it's nothing to worry about, Yes I read the manual but the sound was more than just a little noise from the engine room, and on the search i found it but i still was worried about it. Dan u helped me to sleep well ;)

errie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership