Jump to content
Do Not Sell My Personal Information


Cts Noises


Aphelion
 Share

Recommended Posts

Just been noticing a strange noise on my t sport corolla, been happening when totaly coming off the accelerator, seems to be a kind of rubbing whine comming from the front?

Any ideas :unsure:

Link to comment
Share on other sites


i have reed most of the problem with the cts but i have not had one everything on car seens to be ok i have no rattles i have no strange noises from the engline my lights works ok thats strange that maybe cos i did the engine run in i dont know or i am very lucky :)

Link to comment
Share on other sites

i have reed most of the problem with the cts but i have not had one everything on car seens to be ok i have no rattles i have no strange noises from the engline my lights works ok thats strange that maybe cos i did the engine run in i dont know or i am very lucky :)

You´re lucky then, i didn´t do the run in and i don´t get these sounds either... not what ive heard anyway.

Link to comment
Share on other sites

  • 2 weeks later...

Today mine started to get that rubbing whining from the front (never heard it before) when i took my foot from the accelerator. It was kind of loud because i could hear it when my stereo was on. After 10-15 seconds it disappeard! I don´t think it has to do with the engine beacause it had the same "frequence" of the sound all the time and it didn´t follow the engine rpm when i tried to rev the engine a bit. Today it was raining, it haven´t driven my car that much in rain before, perhaps it has to do with something getting wet?

Link to comment
Share on other sites

hi martenj76

if i remember right we both got our car around the same month is funny how these problems start to creep in around the same time on both our cars if only the cts was made in japan our car will be no strange noise and rattle free atleast for the first few years :unsure::wacko:

Link to comment
Share on other sites

hi martenj76

if i remember right we both got our car around the same month is funny how these problems start to creep in around the same time on both our cars if only the cts was made in japan our car will be no strange noise and rattle free atleast for the first few years :unsure::wacko:

yeah, i think so also.... i bought a new car because i didn´t want to have any trouble. I wouldn´t be amazed if a car that is 5-6 years old got some small problems (hopefully) like ours, but anyway we have 3 years warranty.... but it is still very annoying.

I had to run my car yesterday again after that the sound did appear and now it was gone!!!

Please keep posting if you guys hear something weird in your CTS´s.

Link to comment
Share on other sites

Arrhhh

I've had the same noise, which I assume was coming from the gearbox, it's like a low whine.

However it only seems to happen after a long period of driving.

Typically when it went into the dealer it wasn't doing it.

I can only assume that it has something to do with the gearbox getting warm after a long period of time.

Back to the dealer soon to have the center armrest top section replaced after the hinges broke so will ask them to check this again.

Link to comment
Share on other sites

i bought a new car because i didn´t want to have any trouble. I wouldn´t be amazed if a car that is 5-6 years old got some small problems (hopefully) like ours, but anyway we have 3 years warranty.... but it is still very annoying.

very true what you wrote :thumbsup:

i really dont know why the cts have these silly problems like i said before if it was made in japan then the cts will be another prefect toyota

Link to comment
Share on other sites


I can sometimes hear a tiny "ticking" sound from the engine, ecspecially when its standing still and i rev. the engine to just about 2000 rpm´s. I have to open the door or window to hear the ticking sound.

Is it normal?? Do you guys have that on your CTS´s aswell?

Mabye it´s just me being silly to find that little noise everywhere. I assume we guys are all the same :D

Link to comment
Share on other sites

Arrhhh

I've had the same noise, which I assume was coming from the gearbox, it's like a low whine.

However it only seems to happen after a long period of driving.

Typically when it went into the dealer it wasn't doing it.

I can only assume that it has something to do with the gearbox getting warm after a long period of time.

Back to the dealer soon to have the center armrest top section replaced after the hinges broke so will ask them to check this again.

:crybaby:

Arggghhh Not the gearbox, got mine second hand so dunno what's been going on with it cheers got to get it sorted when its goes in for its service.

Link to comment
Share on other sites

Today mine started to get that rubbing whining from the front (never heard it before) when i took my foot from the accelerator. It was kind of loud because i could hear it when my stereo was on. After 10-15 seconds it disappeard! I don´t think it has to do with the engine beacause it had the same "frequence" of the sound all the time and it didn´t follow the engine rpm when i tried to rev the engine a bit. Today it was raining, it haven´t driven my car that much in rain before, perhaps it has to do with something getting wet?

Happens when wet or dry, just when you lift of the accelerator at low revs think its only 1st - 4th gears??

Link to comment
Share on other sites

snap 1st - 4th gears only, doesn't do it 5th or 6th.

Also doesn't do it when only done a few miles. Maybe it has to do with the gearbox getting warm (wonders if the Oil needs topping up in the gearbox)

I get the tinking sound, I think it's the exhaust expanding whilst it warms up. But I also get the noise when I've been ragging it in the 6300 + range, where the exhaust gasses are at their hottest.

You will get a clunking sound below 10mph which is associated to the traction control and ABS system, so thats a noise not to worry about :o)

Have any of you had problems with ill fitting parcel shelfs?

Link to comment
Share on other sites

snap 1st - 4th gears only, doesn't do it 5th or 6th.

Also doesn't do it when only done a few miles. Maybe it has to do with the gearbox getting warm (wonders if the oil needs topping up in the gearbox)

I get the tinking sound, I think it's the exhaust expanding whilst it warms up. But I also get the noise when I've been ragging it in the 6300 + range, where the exhaust gasses are at their hottest.

You will get a clunking sound below 10mph which is associated to the traction control and ABS system, so thats a noise not to worry about :o)

Have any of you had problems with ill fitting parcel shelfs?

will get that looked at for sure, get that clunking noise too yeah below 10 sounds a bit agricultural, quite rattley at times, noticed bad fitting of the top facia above the radio seems to be a big gap, parcel shelf seems ok though

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership